Quels sont les prérequis pour utiliser l'API PayPlug ?

Dernière mise à jour : 11/10/17 à 16:50:50
Si vous utilisez un module pour des CMS tel que PrestaShop ou WooCommerce ou si vos développements sont basés sur la version 1 de l'API, la quasi-totalité des configurations serveurs existantes fonctionneront avec votre installation.

Si vous utilisez la version 2 de l'API PayPlug, il est nécessaire que votre serveur dispose au minimum de la version 5.3 de PHP et la version 1.0.1 d'OpenSSL.

La nouvelle version de notre API est basée sur une architecture REST et nécessite de se connecter à nos serveurs en utilisant les protocoles TLS 1.1 et TLS 1.2. Ces versions de protocoles ne sont supportées qu'à partir de la version OpenSSL 1.0.1.

L'utilisation de ces protocoles nous est imposée par PCI DSS et notamment la nouvelle version 3.2.

Si votre hébergeur propose toujours des versions antérieures, nous vous recommandons de la contacter pour lui demander la mise à jour de ce composant. Passé le 30 juin 2016, dans le cadre de PCI DSS toutes les solutions de paiement ne pourront plus utiliser TLS 1.0.

Vous ne trouvez pas l'information que vous recherchez ? Effectuez une nouvelle recherche ou Contactez-nous.

803445684a0b5673a65cd2c2bc20d053@payplug.desk-mail.com
http://assets1.desk.com/
Chargement
il y a quelques secondes
il y a une minute
il y a quelques minutes
il y a une heure
il y a quelques heures
il y a un jour
il y a quelques jours
à propos de
false
Caractères non valides trouvés
/customer/fr/portal/articles/autocomplete
Testez la solution gratuitement dès aujourd’hui